aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArun Isaac2021-02-26 16:10:23 +0530
committerArun Isaac2021-02-26 16:10:23 +0530
commit51a89c02ab5d9eca4250a1e974c6bc99753cabc2 (patch)
tree01fe99a0232483c9ca97314f23241ace3eff3b80 /CMakeLists.txt
parentbf16c2d00fbcfb8cdb092ee95d09f5181fcaf1b7 (diff)
downloadnsmc-51a89c02ab5d9eca4250a1e974c6bc99753cabc2.tar.gz
nsmc-51a89c02ab5d9eca4250a1e974c6bc99753cabc2.tar.lz
nsmc-51a89c02ab5d9eca4250a1e974c6bc99753cabc2.zip
Comment about building and installing shared library.
* CMakeLists.txt: Comment about building and installing shared library.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4aeba53..076a92b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ endforeach()
include_directories("include")
+# Build and install shared library with headers.
add_library(extentsampling SHARED ${C_SOURCES})
target_link_libraries(extentsampling -lgsl -lgslcblas)
set_target_properties(extentsampling PROPERTIES