aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArun Isaac2021-02-05 15:04:36 +0530
committerArun Isaac2021-02-05 15:04:36 +0530
commitf56fd5675ba860ffbda0cdf799dd6a141a347271 (patch)
tree93d619b69416f59e4f2cf3fdf5ea7bfa91cf4603 /CMakeLists.txt
parentc31a57815be4d3ef5f6fd28cc9a34b3be55bfe56 (diff)
downloadnsmc-f56fd5675ba860ffbda0cdf799dd6a141a347271.tar.gz
nsmc-f56fd5675ba860ffbda0cdf799dd6a141a347271.tar.lz
nsmc-f56fd5675ba860ffbda0cdf799dd6a141a347271.zip
Use semantic versioning.
* CMakeLists.txt: Use semantic versioning. Introduce patch version number.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fc3a296..ae19f92 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(extent-sampling VERSION 0.1)
+project(extent-sampling VERSION 0.1.0)
find_package(GSL REQUIRED)
# TODO: Make indent optional