aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Amstutz2020-04-06 12:46:38 -0400
committerPeter Amstutz2020-04-06 12:46:38 -0400
commitfd137721188b0044b9259b3a9aed14c155477888 (patch)
treee1faa26b9fcaa188f02d1409517ecc0f15a0086a /setup.py
parentbd8608e32072b6898342b32e3f146483b25a27d6 (diff)
downloadbh20-seq-resource-fd137721188b0044b9259b3a9aed14c155477888.tar.gz
bh20-seq-resource-fd137721188b0044b9259b3a9aed14c155477888.tar.lz
bh20-seq-resource-fd137721188b0044b9259b3a9aed14c155477888.zip
Now uploads data
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index acff69b..d5c71b2 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ try:
except ImportError:
tagger = egg_info_cmd.egg_info
-install_requires = []
+install_requires = ["arvados-python-client"]
needs_pytest = {"pytest", "test", "ptr"}.intersection(sys.argv)
pytest_runner = ["pytest < 6", "pytest-runner < 5"] if needs_pytest else []
@@ -35,7 +35,7 @@ setup(
tests_require=["pytest<5"],
entry_points={
"console_scripts": [
- "bh20sequploader=bh20sequploader.main:main"
+ "bh20-seq-uploader=bh20sequploader.main:main"
]
},
zip_safe=True,