aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Amstutz2020-04-30 12:07:03 -0400
committerPeter Amstutz2020-04-30 12:07:03 -0400
commit3b69ffa7d7f3b24a393bbf11b9de79a9eb96eac6 (patch)
tree2a07da1aedb8bb7d6cb98a6119a96126c53e8f1e /setup.py
parente3d45f22bf1943bcba5b09a7e78254ebaacf9f95 (diff)
downloadbh20-seq-resource-3b69ffa7d7f3b24a393bbf11b9de79a9eb96eac6.tar.gz
bh20-seq-resource-3b69ffa7d7f3b24a393bbf11b9de79a9eb96eac6.tar.lz
bh20-seq-resource-3b69ffa7d7f3b24a393bbf11b9de79a9eb96eac6.zip
Add py-dateutil to dependencies.
Arvados-DCO-1.1-Signed-off-by: Peter Amstutz <peter.amstutz@curii.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 473d0ca..412c103 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,8 @@ try:
except ImportError:
tagger = egg_info_cmd.egg_info
-install_requires = ["arvados-python-client", "schema-salad", "python-magic", "pyshex"]
+install_requires = ["arvados-python-client", "schema-salad",
+ "python-magic", "pyshex", "py-dateutil"]
web_requires = ["flask", "pyyaml"]
needs_pytest = {"pytest", "test", "ptr"}.intersection(sys.argv)