diff options
author | Peter Amstutz | 2020-04-06 14:11:41 -0400 |
---|---|---|
committer | Peter Amstutz | 2020-04-06 14:11:41 -0400 |
commit | 2c69ca48ce1a9ab431afcc891bdad8c495c9768e (patch) | |
tree | e761e2205110e3bd4278807a96d8f178bc41da00 /setup.py | |
parent | fd137721188b0044b9259b3a9aed14c155477888 (diff) | |
download | bh20-seq-resource-2c69ca48ce1a9ab431afcc891bdad8c495c9768e.tar.gz bh20-seq-resource-2c69ca48ce1a9ab431afcc891bdad8c495c9768e.tar.lz bh20-seq-resource-2c69ca48ce1a9ab431afcc891bdad8c495c9768e.zip |
Add service to automatically run a workflow on collections uploaded to a project.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -29,13 +29,14 @@ setup( author="Peter Amstutz", author_email="peter.amstutz@curii.com", license="Apache 2.0", - packages=["bh20sequploader"], + packages=["bh20sequploader", "bh20seqanalyzer"], install_requires=install_requires, setup_requires=[] + pytest_runner, tests_require=["pytest<5"], entry_points={ "console_scripts": [ - "bh20-seq-uploader=bh20sequploader.main:main" + "bh20-seq-uploader=bh20sequploader.main:main", + "bh20-seq-analyzer=bh20seqanalyzer.main:main" ] }, zip_safe=True, |