aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8ba7637..26b05ad 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,5 +26,15 @@ EXTRA_DIST = $(TESTS) readers/rss-2.test
endif !BUILD_RSS2_READER
+if BUILD_GEMTEXT_READER
+
+TESTS += readers/gemtext.test
+EXTRA_DIST = $(TESTS)
+
+else !BUILD_GEMTEXT_READER
+
+EXTRA_DIST = $(TESTS) readers/gemtext.test
+
+endif !BUILD_GEMTEXT_READER
CLEANFILES = ast.log resolve.log rss-2.log location.log info.log