aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 806d358..da3623c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,9 +3,13 @@ SUBDIRS = guile
EXTRA_DIST = skribilo.in
bin_SCRIPTS = skribilo
+noinst_SCRIPTS = pre-inst-skribilo
+
CLEANFILES = $(bin_SCRIPTS)
substitute = sed -e 's,[@]guilemoduledir[@],$(guilemoduledir),g' \
+ -e 's,[@]abs_top_srcdir[@],$(abs_top_srcdir),g' \
+ -e 's,[@]abs_top_builddir[@],$(abs_top_builddir),g' \
-e 's,[@]GUILE[@],$(GUILE),g' \
-e 's,[@]PACKAGE_STRING[@],$(PACKAGE_STRING),g' \
-e 's,[@]PACKAGE_NAME[@],$(PACKAGE_NAME),g' \