aboutsummaryrefslogtreecommitdiff
path: root/doc/user/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/user/Makefile.am')
-rw-r--r--doc/user/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/doc/user/Makefile.am b/doc/user/Makefile.am
index a2e6eab..4d1f04c 100644
--- a/doc/user/Makefile.am
+++ b/doc/user/Makefile.am
@@ -122,8 +122,13 @@ endif
# Install/uninstall files not listed in `html_DATA'.
+# Make the images available alongside the Info manual.
install-data-hook:
$(INSTALL_DATA) user-*.html *.png "$(DESTDIR)$(htmldir)"
+ $(MKDIR_P) "$(DESTDIR)$(infodir)"
+ for i in "$(DESTDIR)$(htmldir)/"*.png; do \
+ (cd "$(DESTDIR)$(infodir)"; $(LN_S) "$$i"); \
+ done
uninstall-local:
-rm -rf "$(DESTDIR)$(htmldir)"/user-*.html \