aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index aea73e8..8c58b95 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,3 +1,13 @@
+[project]
+dependencies = [
+ "numpy"
+]
+
+[project.optional-dependencies]
+tests = [
+ "pytest"
+]
+
[build-system]
requires = [
"setuptools>=42",