aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 01639b2..94264c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,5 +3,7 @@ project(extent-sampling VERSION 0.1)
find_package(GSL REQUIRED)
-file(GLOB SOURCES "*.c")
+include_directories("include")
+file(GLOB SOURCES "src/*.c")
+
add_library(extentsampling SHARED ${SOURCES})