summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a0b3592..a8df177 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -67,3 +67,13 @@ EXTRA_DIST += \
build-aux/test-driver.scm \
COPYING \
README.org
+
+website: html website/index.html
+ cp -vr doc/guile-email.html website/manual
+
+website/index.html: README.org
+ mkdir -p website
+ emacs -Q --script build-website.el
+
+clean-local:
+ rm -rf website