aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 38e49bc..8eab1cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,7 +66,9 @@ EXTRA_DIST += \
# Build website
-website: website/index.html website/style.css
+AM_MAKEINFOHTMLFLAGS = --css-ref=/style.css
+
+website: website/index.html website/style.css website/manual/dev/en
website/index.html: README.org
mkdir -p $(dir $@)
@@ -76,6 +78,11 @@ website/style.css: style.css
mkdir -p $(dir $@)
cp -v $< $@
+website/manual/dev/en: doc/ccwl.html
+ rm -rf $@
+ mkdir -p $(dir $@)
+ cp -vr doc/ccwl.html $@
+
# The clean target depends on clean-local. We use clean-local to clean
# up the website built by the website target.
clean-local: