aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 87d7641..b26700f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,9 @@
TESTS_ENVIRONMENT = \
- GUILE_AUTO_COMPILE=0 \
- GUILE_LOAD_COMPILED_PATH="$(top_builddir)/src/guile:$$GUILE_LOAD_COMPILED_PATH" \
+ GUILE_AUTO_COMPILE=0; \
+ GUILE_LOAD_COMPILED_PATH="$(top_builddir)/src/guile:$$GUILE_LOAD_COMPILED_PATH"; \
+ export GUILE_AUTO_COMPILE GUILE_LOAD_COMPILED_PATH;
+
+TEST_LOG_COMPILER = \
$(GUILE) -L $(top_srcdir)/src/guile -L $(top_builddir)/src/guile
TESTS = \