aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index fb130d4..17f914d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14,6 +14,9 @@ GUILE_SITE_DIR
# Need guile-reader 0.2.
GUILE_MODULE_REQUIRED([system reader])
+# Need SRFI-35, available in `guile-library'.
+GUILE_MODULE_REQUIRED([srfi srfi-35])
+
# Look for Lout.
AC_PATH_PROG([LOUT], [lout], [not-found])
AM_CONDITIONAL([HAVE_LOUT], [test "x$LOUT" != "xnot-found"])