aboutsummaryrefslogtreecommitdiff
path: root/guix/forge/klaus.scm
diff options
context:
space:
mode:
Diffstat (limited to 'guix/forge/klaus.scm')
-rw-r--r--guix/forge/klaus.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/guix/forge/klaus.scm b/guix/forge/klaus.scm
index 6df3e08..23c554f 100644
--- a/guix/forge/klaus.scm
+++ b/guix/forge/klaus.scm
@@ -24,6 +24,8 @@
#:use-module (forge gunicorn)
#:use-module (forge socket)
#:use-module ((gnu packages check) #:select (python-nose python-pytest))
+ #:use-module ((gnu packages python-build)
+ #:select (python-setuptools python-wheel))
#:use-module ((gnu packages python-web)
#:select (python-flask python-werkzeug))
#:use-module ((gnu packages python-xyz)
@@ -48,7 +50,10 @@
(base32
"1m6rwvivg61l3h34hf6p6gkqmr69sb1c4k5ha379nxq0p8bfgahb"))))
(build-system pyproject-build-system)
- (native-inputs (list python-pytest))
+ (native-inputs
+ (list python-pytest
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/jonashaag/httpauth")
(synopsis "WSGI HTTP Digest Authentication middleware")
(description "@code{python-httpauth} is WSGI middleware that secures some/all