aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index ac921b5..e4c562a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -94,7 +94,7 @@ EXTRA_DIST += \
include .depends
-CLEANFILES += doc/*.cwl doc/%.dot doc/*.svg
+CLEANFILES += doc/*.cwl doc/%.dot doc/*.png
%.cwl: %.scm
$(CCWL_GEN)$(builddir)/pre-inst-env ccwl compile $< > $@
@@ -104,8 +104,8 @@ CLEANFILES += doc/*.cwl doc/%.dot doc/*.svg
%.dot: %.cwl
$(CWLTOOL_GEN)$(CWLTOOL) --print-dot $< | $(SED) 's/file:[^#]*#//g' > $@
-%.svg: %.dot
- $(DOT_GEN)$(DOT) -Tsvg -o$@ $<
+%.png: %.dot
+ $(DOT_GEN)$(DOT) -Tpng -o$@ $<
# The info and html targets depend on the info-local and html-local
# targets respectively. So, we use them to extend the info and html