summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8b55fd7..a5d0221 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -165,7 +165,7 @@ doc/ccwl.html: doc/ccwl.skb doc/skribilo.go $(DOC_IMAGES) $(DOC_SCM) $(DOC_OUT)
rm -rf $@
$(MKDIR_P) $@
$(SKRIBILO_GEN)$(builddir)/pre-inst-env $(SKRIBILO) $(SKRIBILO_FLAGS) -t html $< -o $@/index.html
- cp -vr $(DOC_IMAGES) $@
+ cp -v $(DOC_IMAGES) $@
# The install target depends on the install-data target, which in turn
# depends on the install-data-local target. Use the install-data-local