summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 083830a..8125079 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -130,7 +130,7 @@ doc/hello.tar.out: doc/hello.tar
# Print out graph for graphviz's dot.
%.dot: %.scm
- $(CCWL_GEN)$(builddir)/pre-inst-env ccwl compile --to=graphviz $< > $@
+ $(CCWL_GEN)$(builddir)/pre-inst-env ccwl compile --to=dot $< > $@
%.png: %.dot
$(DOT_GEN)$(DOT) -Tpng -o$@ $<