summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a5e66f9..cabf6cc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,11 +44,20 @@ SOURCES = \
ccwl/yaml.scm \
ccwl/utils.scm
+TEST_EXTENSIONS = .scm
+
+SCM_TESTS = \
+ tests/ccwl.scm \
+ tests/yaml.scm
+
+TESTS = $(SCM_TESTS)
+
SCM_LOG_DRIVER = \
$(top_builddir)/pre-inst-env \
$(GUILE) --no-auto-compile -s \
$(top_builddir)/build-aux/test-driver.scm
EXTRA_DIST += \
+ $(TESTS) \
COPYING \
README.org