summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2fc61c7..38e49bc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,12 +66,16 @@ EXTRA_DIST += \
# Build website
-website: website/index.html
+website: website/index.html website/style.css
website/index.html: README.org
mkdir -p $(dir $@)
emacs -Q --script build-aux/build-home-page.el
+website/style.css: style.css
+ mkdir -p $(dir $@)
+ cp -v $< $@
+
# The clean target depends on clean-local. We use clean-local to clean
# up the website built by the website target.
clean-local: