summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorArun Isaac2021-06-19 16:12:04 +0530
committerArun Isaac2021-06-19 16:14:53 +0530
commit7d8380a08dab3921c9422e72d62f38bc6a5b3627 (patch)
tree5250bdf5268ccdc79b9ec0efdfc18e06db09f861 /Makefile.am
parent1df407a6c290346b0555fc187a90189876198e7c (diff)
downloadccwl-7d8380a08dab3921c9422e72d62f38bc6a5b3627.tar.gz
ccwl-7d8380a08dab3921c9422e72d62f38bc6a5b3627.tar.lz
ccwl-7d8380a08dab3921c9422e72d62f38bc6a5b3627.zip
Makefile: Use MKDIR_P instead of `mkdir -p'.
* Makefile.am (website/index.html): Use MKDIR_P instead of `mkdir -p'.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index aa7f08f..395ac7e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,7 +99,7 @@ uninstall-local:
website: website/index.html website/manual/dev/en
website/index.html: README.org
- mkdir -p $(dir $@)
+ $(MKDIR_P) $(dir $@)
emacs -Q --script build-aux/build-home-page.el
website/manual/dev/en: $(SKRIBILO_BUILD_DIR)/ccwl.html