aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index beae2ff..5c0adf2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,3 +69,6 @@ if(${GUILE_FOUND})
install(FILES ${CMAKE_BINARY_DIR}/${SCM_WRAPPER_GO_PATH}
DESTINATION ${CMAKE_INSTALL_LIBDIR}/guile/site/${GUILE_MAJOR_VERSION}.${GUILE_MINOR_VERSION}/site-ccache/extent-sampling)
endif()
+
+# Configure environment wrapper script.
+configure_file(pre-inst-env.in pre-inst-env @ONLY)